<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 6) | (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Vote Or Drop Off Ballots Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://krai.com/wp-content/themes/coraline/style.css" />
<link rel="pingback" href="http://krai.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v5.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Vote Or Drop Off Ballots Today" />
<meta property="og:description" content="Tuesday is election Day. Anyone planning to vote, who has not yet done so, will need to submit their ballot to the local County Clerk’s office, or vote in person at a certified polling location by 7 tonight. The Moffat County Clerks &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/" />
<meta property="article:publisher" content="https://www.facebook.com/KRAI55COUNTRY" />
<meta property="article:tag" content="ballots" />
<meta property="article:tag" content="clerks" />
<meta property="article:tag" content="county" />
<meta property="article:tag" content="Couthouse" />
<meta property="article:tag" content="Craig" />
<meta property="article:tag" content="drop off" />
<meta property="article:tag" content="Hayden" />
<meta property="article:tag" content="in person" />
<meta property="article:tag" content="Meeker" />
<meta property="article:tag" content="Moffat" />
<meta property="article:tag" content="Oak Creek" />
<meta property="article:tag" content="office" />
<meta property="article:tag" content="Rangely" />
<meta property="article:tag" content="Rio Blanco" />
<meta property="article:tag" content="Routt" />
<meta property="article:tag" content="Steamboat" />
<meta property="article:tag" content="submit" />
<meta property="article:tag" content="Today" />
<meta property="article:tag" content="tuesday" />
<meta property="article:tag" content="Vote" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-07T08:27:18-07:00" />
<meta property="article:modified_time" content="2017-11-07T08:28:25-07:00" />
<meta property="og:updated_time" content="2017-11-07T08:28:25-07:00" />
<meta property="og:image" content="http://krai.com/wp-content/uploads/2016/03/vote-300x175.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/krai.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"http:\/\/krai.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/krai.com\/vote-drop-off-ballots-today-nwcoloradonews-krairadio\/","sameAs":["https:\/\/www.facebook.com\/KRAI55COUNTRY","https:\/\/twitter.com\/KRAIRadio"],"@id":"#organization","name":"KRAI AM\/FM Radio","logo":"http:\/\/krai.com\/wp-content\/uploads\/2011\/04\/KRAI1-e1302297746174.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://krai.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://krai.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://krai.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Vote Or Drop Off Ballots Today Comments Feed" href="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krai.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://krai.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://krai.com?sccss=1&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://krai.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://krai.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krai.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krai.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1xUHG-bDP' />
<link rel="alternate" type="application/json+oembed" href="http://krai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrai.com%2Fvote-drop-off-ballots-today-nwcoloradonews-krairadio%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrai.com%2Fvote-drop-off-ballots-today-nwcoloradonews-krairadio%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://krai.com/wp-admin/admin-ajax.php',
   nonce : 'f7f4c3f810'
 };
</script>
			<!-- Start ios -->
			<script type="text/javascript">
				( function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-overlay' ).css( {
							'width' : $( document ).width()
						} );
					} );
				} )( jQuery );
			</script>
			<!-- End ios -->
					<style type="text/css">
				.gllr_image_row {
					clear: both;
				}
			</style>
		<!--Google Analytics Popular Posts plugin-->
<link rel="stylesheet" type="text/css" media="all" href="http://krai.com/wp-content/plugins/google-analytics-popular-posts/google-analytics-popular-posts.css"><!-- nksnow -->
<script type="text/javascript">
nks = new Object;
nks.snowflakes = 0;
nks.timeout = 80;
nks.maxstepx = 5;
nks.maxstepy = 7;
nks.flakesize = 20;
nks.maxtime = 60000;
nks.invert = 1;
</script>
<script src="http://krai.com/wp-content/plugins/nksnow//snow.js" type="text/javascript"></script>
<!-- /nksnow -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			left: -9000px;
		}
		</style>
				<style type="text/css" id="wp-custom-css">
				.sticky {
	background: none repeat scroll 0 0 #FFFFFF;
	border-bottom: 1px solid #010000;
	border-top: 2px solid #010000;
	padding: 1.7em;
}

.entry-info p.cat-links,
.single-post .entry-info {
	display: none;
}

.author {
	display: none;
}

#content .post {
	border-bottom: 2px solid #000000;
}

.tag-links {
	display: none;
}			</style>
		<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25133114-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</head>

<body class="post-template-default single single-post postid-44753 single-format-standard gllr_coraline tribe-no-js three-column content-sidebar-sidebar">
<div id="container" class="hfeed">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="http://krai.com/" title="" rel="home"></a>
				</span>
			</div>
			<div id="site-description">Northwest Colorado News, Entertainment and Information</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-holiday-drive-december-3-4" class="menu"><li id="menu-item-18804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18804"><a href="http://krai.com/">Home</a></li>
<li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813"><a target="_blank" href="http://krai.com/swap-shop-information/">Swap Shop</a></li>
<li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18810"><a target="_blank" href="http://krai.com/events/">Events Calendar</a></li>
<li id="menu-item-37901" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-37901"><a href="http://krai.com/gallery/holiday-drive-2016-photo-gallery-2/">Holiday Drive 2016 Photo Gallery</a></li>
<li id="menu-item-19060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19060"><a target="_blank" href="http://krai.com/high-school-sports-3/">SPORTS Scores &#038; Schedules</a></li>
<li id="menu-item-19061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19061"><a target="_blank" href="http://krai.com/agendas/">Public Meeting Agendas</a></li>
<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a target="_blank" href="http://krai.com/total-entertainment/">Total Entertainment</a></li>
<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808"><a target="_blank" href="http://krai.com/cc/">Colorado Cruisers</a></li>
<li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18806"><a target="_blank" href="http://krai.com/audio/">Audio</a>
<ul  class="sub-menu">
	<li id="menu-item-19084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19084"><a href="http://krai.com/audio/csu-extension-reports/">CSU Extension Reports</a></li>
	<li id="menu-item-19086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19086"><a href="http://krai.com/audio/our-exclusive-interview-with-governor-mitt-romney/">Our exclusive interview with Governor Mitt Romney</a></li>
</ul>
</li>
<li id="menu-item-19064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19064"><a href="http://krai.com/business-directory/">Advertiser Directory</a>
<ul  class="sub-menu">
	<li id="menu-item-19065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19065"><a href="http://krai.com/business-directory/affordable-flooring/">Affordable Flooring</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://krai.com/business-directory/boys-and-girls-club/">Boys and Girls Club</a></li>
	<li id="menu-item-19068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19068"><a href="http://krai.com/business-directory/brothers-custom-processing/">Brother&#8217;s Custom Processing</a></li>
	<li id="menu-item-19069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19069"><a href="http://krai.com/business-directory/cook-chevrolet/">Cook Chevrolet</a></li>
	<li id="menu-item-19070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19070"><a href="http://krai.com/business-directory/craig-chamber-of-commerce/">Craig Chamber of Commerce</a></li>
	<li id="menu-item-19074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19074"><a href="http://krai.com/business-directory/jacksons-office-supply/">Jackson&#8217;s Office Supply</a></li>
	<li id="menu-item-19076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19076"><a href="http://krai.com/business-directory/mjk-sales-and-feed/">MJK Sales, Feed and Ace Hardware</a></li>
	<li id="menu-item-19077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19077"><a href="http://krai.com/business-directory/moffat-county-commissioners/">Moffat County Government</a></li>
	<li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19078"><a href="http://krai.com/business-directory/moffat-county-united-way/">Moffat County United Way</a></li>
	<li id="menu-item-19079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19079"><a href="http://krai.com/business-directory/mountain-valley-bank/">Mountain Valley Bank</a></li>
	<li id="menu-item-19080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19080"><a href="http://krai.com/business-directory/murdochs-ranch-and-home-supply/">Murdoch&#8217;s Ranch and Home Supply</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25119"><a href="http://krai.com/business-directory/new-creation-church/">New Creation Church</a></li>
	<li id="menu-item-26536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26536"><a href="http://krai.com/steamboat-church-christ/">Steamboat Church of Christ</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26537"><a href="http://krai.com/vfw-craig/">VFW In Craig</a></li>
	<li id="menu-item-39769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39769"><a href="http://krai.com/business-directory/yampa-valley-medical-center/">Yampa Valley Medical Center</a></li>
	<li id="menu-item-39768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39768"><a href="http://krai.com/business-directory/zirkel-wirless/">Zirkel Wirless</a></li>
</ul>
</li>
<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="http://krai.com/veterans-service-officer-report/">Veterans Service Officer Report</a></li>
<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809"><a target="_blank" href="http://krai.com/contact-us/">Contact Us</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="http://krai.com/">
									<img src="http://krai.com/wp-content/uploads/2015/11/hunting-header-2.jpg" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<p id="breadcrumbs">	You are Here »
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://krai.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://krai.com/news/" rel="v:url" property="v:title">News</a> » <strong class="breadcrumb_last">Vote Or Drop Off Ballots Today</strong></span></span></span></p>
		<div id="content-container">
			<div id="content" role="main">

			
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://krai.com/sign-now-craig-parade-lights-nwcoloradonews-krairadio/" rel="prev"><span class="meta-nav">&larr;</span> Sign Up Now For Craig Parade Of Lights</a></div>
					<div class="nav-next"><a href="http://krai.com/accident-sends-one-hospital-nwcoloradonews-krairadio/" rel="next">Accident Sends One To Hospital <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-44753" class="post-44753 post type-post status-publish format-standard hentry category-news tag-ballots tag-clerks tag-county tag-couthouse tag-craig tag-drop-off tag-hayden tag-in-person tag-meeker tag-moffat tag-oak-creek tag-office tag-rangely tag-rio-blanco tag-routt tag-steamboat tag-submit tag-today tag-tuesday tag-vote">
					<h1 class="entry-title">Vote Or Drop Off Ballots Today</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/" title="8:27 am" rel="bookmark"><span class="entry-date">November 7, 2017</span></a> <span class="byline"><span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://krai.com/author/mandy/" title="View all posts by KRAI">KRAI</a></span></span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/#respond">Leave a comment</a></span>
											</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="alignleft  wp-image-33327" src="https://i1.wp.com/krai.com/wp-content/uploads/2016/03/vote.jpg?resize=245%2C143" alt="" srcset="https://i1.wp.com/krai.com/wp-content/uploads/2016/03/vote.jpg?resize=300%2C175 300w, https://i1.wp.com/krai.com/wp-content/uploads/2016/03/vote.jpg?w=625 625w" sizes="(max-width: 245px) 100vw, 245px" data-recalc-dims="1" />Tuesday is election Day. Anyone planning to vote, who has not yet done so, will need to submit their ballot to the local County Clerk’s office, or vote in person at a certified polling location by 7 tonight. The Moffat County Clerks Office will be <span id="more-44753"></span>closed today to allow employees to assist with the election. In Moffat County, voters can show up at the Moffat County Courthouse. In Rio Blanco County, you<span id="more-44704"></span> can vote in person at the Courthouse in Meeker, or at the voter service office in Rangely. In Routt County, in person voting is occurring at the County courthouse in Steamboat, at the Hayden Town Hall, and Oak Creek Town Hall. You can vote in person at all locations between 7 am and 7 pm.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div class="entry-info">
						This entry was posted in <a href="http://krai.com/news/" rel="category tag">News</a> and tagged <a href="http://krai.com/tag/ballots/" rel="tag">ballots</a>, <a href="http://krai.com/tag/clerks/" rel="tag">clerks</a>, <a href="http://krai.com/tag/county/" rel="tag">county</a>, <a href="http://krai.com/tag/couthouse/" rel="tag">Couthouse</a>, <a href="http://krai.com/tag/craig/" rel="tag">Craig</a>, <a href="http://krai.com/tag/drop-off/" rel="tag">drop off</a>, <a href="http://krai.com/tag/hayden/" rel="tag">Hayden</a>, <a href="http://krai.com/tag/in-person/" rel="tag">in person</a>, <a href="http://krai.com/tag/meeker/" rel="tag">Meeker</a>, <a href="http://krai.com/tag/moffat/" rel="tag">Moffat</a>, <a href="http://krai.com/tag/oak-creek/" rel="tag">Oak Creek</a>, <a href="http://krai.com/tag/office/" rel="tag">office</a>, <a href="http://krai.com/tag/rangely/" rel="tag">Rangely</a>, <a href="http://krai.com/tag/rio-blanco/" rel="tag">Rio Blanco</a>, <a href="http://krai.com/tag/routt/" rel="tag">Routt</a>, <a href="http://krai.com/tag/steamboat/" rel="tag">Steamboat</a>, <a href="http://krai.com/tag/submit/" rel="tag">submit</a>, <a href="http://krai.com/tag/today/" rel="tag">Today</a>, <a href="http://krai.com/tag/tuesday/" rel="tag">tuesday</a>, <a href="http://krai.com/tag/vote/" rel="tag">Vote</a>. Bookmark the <a href="http://krai.com/vote-drop-off-ballots-today-nwcoloradonews-krairadio/" title="Permalink to Vote Or Drop Off Ballots Today" rel="bookmark">permalink</a>.											</div><!-- .entry-info -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://krai.com/sign-now-craig-parade-lights-nwcoloradonews-krairadio/" rel="prev"><span class="meta-nav">&larr;</span> Sign Up Now For Craig Parade Of Lights</a></div>
					<div class="nav-next"><a href="http://krai.com/accident-sends-one-hospital-nwcoloradonews-krairadio/" rel="next">Accident Sends One To Hospital <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">NEW - Start A Conversation Or Leave Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/vote-drop-off-ballots-today-nwcoloradonews-krairadio/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&#038;postid=44753&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=00e327385860d295bdbbb2509e0d4ccd24edac48#parent=http%3A%2F%2Fkrai.com%2Fvote-drop-off-ballots-today-nwcoloradonews-krairadio%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #content-container -->


				<div id="main-sidebars">

		
		<div id="feature" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="widget_sp_image-241" class="widget-container widget_sp_image"><a href="http://krai.com/total-entertainment/" target="_blank" class="widget_sp_image-image-link"><img width="450" height="257" class="attachment-full" style="max-width: 100%;" srcset="https://i2.wp.com/krai.com/wp-content/uploads/2013/10/Website-Total-Entertainment-logo-copy1.jpg?w=450 450w, https://i2.wp.com/krai.com/wp-content/uploads/2013/10/Website-Total-Entertainment-logo-copy1.jpg?resize=300%2C171 300w" sizes="(max-width: 450px) 100vw, 450px" src="https://i2.wp.com/krai.com/wp-content/uploads/2013/10/Website-Total-Entertainment-logo-copy1.jpg?fit=450%2C257" /></a></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search KRAI.COM</h3><form role="search" method="get" id="searchform" class="searchform" action="http://krai.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><script>var __v='barc-user-krai';</script>
<script type="text/javascript"> 
  (function(d) { 
    var b = d.createElement("script"); b.type = "text/javascript"; b.async = true; 
    b.src = ("https:" == d.location.protocol ? "https" : "http") + "://barc.com/js/libs/barc/barc.js"; 
    var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(b, s); 
  })(document); 
</script>

<div id='barc-container' style='height=550px; width=830px;'></div></div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #feature.widget-area -->

		
		
		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><script language="javascript" src="http://www.statepoint.net/OnlineFeed.spm?wfid=810"></script></div>
		</li><li id="cwp_wp_poll" class="widget-container cwp_poll_widget"><h3 class="widget-title">---- KRAI & 55 County Poll ----</h3></li><li id="widget_sp_image-224" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-8OZ" target="_blank" class="widget_sp_image-image-link"><img width="229" height="126" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/krai.com/wp-content/uploads/2016/04/Veterans-Service-Officer-Report-229-1.jpg?fit=229%2C126" /></a></li><li id="widget_sp_image-14" class="widget-container widget_sp_image"><a href="http://krai.com/swap-shop-information/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="128" class="attachment-229x128" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/04/swap-shop-229-copy.jpg" /></a></li><li id="widget_sp_image-33" class="widget-container widget_sp_image"><a href="http://www.cookchevrolet.com/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="130" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/krai.com/wp-content/uploads/2013/09/cook-229-2.jpg?fit=229%2C130" /></a></li><li id="widget_sp_image-216" class="widget-container widget_sp_image"><a href="http://www.cncc.edu/dedication" target="_blank" class="widget_sp_image-image-link"><img width="229" height="211" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/krai.com/wp-content/uploads/2016/02/cncc-2016-229-copy.jpg?fit=229%2C211" /></a></li><li id="widget_sp_image-208" class="widget-container widget_sp_image"><a href="https://www.facebook.com/pages/The-Furniture-Gallery-of-Craig/384875994922309?fref=ts&#038;ref=br_tf" target="_blank" class="widget_sp_image-image-link"><img width="229" height="255" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/krai.com/wp-content/uploads/2015/07/Furniture-Gallery-229-copy.jpg?fit=229%2C255" /></a></li><li id="widget_sp_image-245" class="widget-container widget_sp_image"><a href="http://www.thememorialhospital.com/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="65" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/krai.com/wp-content/uploads/2017/05/MRH-Logo_color.jpg?fit=229%2C65" /></a></li><li id="widget_sp_image-231" class="widget-container widget_sp_image"><a href="http://www.steamboatmotors.com/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="89" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2016/10/Steamboat-Motors-229.jpg?fit=229%2C89" /></a></li><li id="widget_sp_image-188" class="widget-container widget_sp_image"><a href="http://bearsearslandscapes.webs.com/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="89" class="attachment-full" style="max-width: 100%;" src="https://i2.wp.com/krai.com/wp-content/uploads/2015/02/bears-ears-Landscapes-229.jpg?fit=229%2C89" /></a></li><li id="widget_sp_image-173" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-62a" target="_blank" class="widget_sp_image-image-link"><img width="229" height="214" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2014/10/steamboat-church-of-christ-229.jpg?fit=229%2C214" /></a></li><li id="widget_sp_image-22" class="widget-container widget_sp_image"><a href="https://www.yampavalleybank.com/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="200" class="attachment-229x200" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/04/yampa-valley-bank-2291.jpg" /></a></li><li id="widget_sp_image-109" class="widget-container widget_sp_image"><a href="https://www.facebook.com/pages/Miller-Family-Appliance/624176500942250" target="_blank" class="widget_sp_image-image-link"><img width="229" height="143" class="attachment-229x143" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/07/Miller-family-appliance-229.jpg" /></a></li><li id="widget_sp_image-148" class="widget-container widget_sp_image"><a href="http://krai.com/cc/" target="_blank" class="widget_sp_image-image-link"><img width="229" height="203" class="attachment-full" style="max-width: 100%;" src="https://i1.wp.com/krai.com/wp-content/uploads/2014/04/CO-Cruiser-Car-Club-1.jpg?fit=229%2C203" /></a></li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://feeds.feedburner.com/krai/wdjQ" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="https://i0.wp.com/www.feedburner.com/fb/images/pub/feed-icon32x32.png?w=500" alt="" style="border:0" data-recalc-dims="1"/></a><a href="http://feeds.feedburner.com/krai/wdjQ" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></div>
		</li><li id="widget_sp_image-18" class="widget-container widget_sp_image"><a href="http://www.facebook.com/KRAI55COUNTRY" target="_blank" class="widget_sp_image-image-link"><img width="150" height="52" class="attachment-150x52" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/face-150.png" /></a></li><li id="widget_sp_image-102" class="widget-container widget_sp_image"><a href="http://krai.com/business-directory/moffat-county-united-way/" target="_blank" class="widget_sp_image-image-link"><img width="150" height="120" class="attachment-150x120" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/06/united-way-1501.jpg" /></a></li><li id="widget_sp_image-93" class="widget-container widget_sp_image"><a href="http://krai.com/audio/csu-extension-reports/" target="_blank" class="widget_sp_image-image-link"><img width="150" height="156" class="attachment-150x156" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/CSU-Extension-150.jpg" /></a></li><li id="widget_sp_image-182" class="widget-container widget_sp_image"><a href="http://krai.com/business-directory/new-creation-church/" target="_blank" class="widget_sp_image-image-link"><img width="150" height="141" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2015/01/New-Creation-Church-150.jpg?fit=150%2C141" /></a></li><li id="widget_sp_image-223" class="widget-container widget_sp_image"><a href="http://northwestcoloradohealth.org/" target="_blank" class="widget_sp_image-image-link"><img width="150" height="53" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2016/07/NWCO-Health-150.jpg?fit=150%2C53" /></a></li><li id="widget_sp_image-162" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-5wo" target="_blank" class="widget_sp_image-image-link"><img width="150" height="118" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2014/07/vfw-craig-150.jpg?fit=150%2C118" /></a></li><li id="widget_sp_image-215" class="widget-container widget_sp_image"><a href="http://krai.com/wp-content/uploads/2017/07/Full-Lunch-Menu.pdf" target="_blank" class="widget_sp_image-image-link"><img width="150" height="78" class="attachment-full" style="max-width: 100%;" src="https://i0.wp.com/krai.com/wp-content/uploads/2017/07/cassidys-bar-and-girl-150.jpg?fit=150%2C78" /></a></li><li id="widget_sp_image-9" class="widget-container widget_sp_image"><a href="http://www.coloradolottery.com/" target="_blank" class="widget_sp_image-image-link" title="Colorado Lottery "><img width="150" height="131" alt="Colorado Lottery " class="attachment-150x131" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2011/04/colorado-lottery-400-150x131.jpg" /></a></li><li id="widget_sp_image-16" class="widget-container widget_sp_image"><a href="http://krai.com/wyman-museum/" target="_blank" class="widget_sp_image-image-link"><img width="150" height="198" class="attachment-150x198" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2011/04/Wyman-Museum-150.jpg" /></a></li><li id="widget_sp_image-15" class="widget-container widget_sp_image"><a href="http://bgcnwc.org/%20" target="_blank" class="widget_sp_image-image-link"><img width="150" height="93" class="attachment-150x93" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/boys-and-girls-club-150.jpg" /></a></li>			</ul>
		</div><!-- #secondary .widget-area -->
		
		</div><!-- #main-sidebars -->	</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		

		<div id="colophon">
			Theme: Coraline by <a href="http://automattic.com/">Automattic</a> <span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<style type="text/css"></style><!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel='stylesheet' id='gllr_stylesheet-css'  href='http://krai.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='http://krai.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&postid=44753&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.2.1&sig=00e327385860d295bdbbb2509e0d4ccd24edac48#parent=http%3A%2F%2Fkrai.com%2Fvote-drop-off-ballots-today-nwcoloradonews-krairadio%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&postid=44753&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=5.2.1&sig=00e327385860d295bdbbb2509e0d4ccd24edac48#parent=http%3A%2F%2Fkrai.com%2Fvote-drop-off-ballots-today-nwcoloradonews-krairadio%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'22859132',post:'44753',tz:'-7',srv:'krai.com'} ]);
	_stq.push([ 'clickTrackerInit', '22859132', '44753' ]);
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10344388-1']);
  _gaq.push(['_setDomainName', 'krai.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>