<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if (gt IE 6) | (!IE)]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Steamboat Clearing Snow Around The Clock</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://krai.com/wp-content/themes/coraline/style.css" />
<link rel="pingback" href="http://krai.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO plugin v3.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://krai.com/steamboat-clearing-snow-around-clock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Steamboat Clearing Snow Around The Clock" />
<meta property="og:description" content="Steamboat crews continue to working around the clock to clear out the two feet of snow that has fallen over the last few days. The City&#8217;s primary focus is to keep major roads clear for emergency vehicle access and traffic &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://krai.com/steamboat-clearing-snow-around-clock/" />
<meta property="article:publisher" content="https://www.facebook.com/KRAI55COUNTRY" />
<meta property="article:tag" content="area" />
<meta property="article:tag" content="colorado" />
<meta property="article:tag" content="commercial" />
<meta property="article:tag" content="crew" />
<meta property="article:tag" content="emergency" />
<meta property="article:tag" content="piles" />
<meta property="article:tag" content="removal" />
<meta property="article:tag" content="road" />
<meta property="article:tag" content="snow" />
<meta property="article:tag" content="springs" />
<meta property="article:tag" content="Steamboat" />
<meta property="article:tag" content="vehicles" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-06T12:38:21-07:00" />
<meta property="article:modified_time" content="2017-01-06T12:49:02-07:00" />
<meta property="og:updated_time" content="2017-01-06T12:49:02-07:00" />
<meta property="og:image" content="http://krai.com/wp-content/uploads/2015/12/snow-plow-300x254.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://krai.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://krai.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://krai.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Steamboat Clearing Snow Around The Clock Comments Feed" href="http://krai.com/steamboat-clearing-snow-around-clock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/krai.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_stylesheet-css'  href='http://krai.com/wp-content/plugins/gallery-plugin/css/frontend_style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gllr_fancybox_stylesheet-css'  href='http://krai.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ace_responsive-css'  href='http://krai.com/wp-content/plugins/simple-embed-code/css/ace-video-container.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://krai.com?sccss=1&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://krai.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/gallery-plugin/fancybox/jquery.mousewheel-3.0.4.pack.js?ver=4.7'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/gallery-plugin/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.7'></script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/gallery-plugin/js/frontend_script.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://krai.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://krai.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://krai.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p1xUHG-9Zo' />
<link rel="alternate" type="application/json+oembed" href="http://krai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrai.com%2Fsteamboat-clearing-snow-around-clock%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://krai.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkrai.com%2Fsteamboat-clearing-snow-around-clock%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://krai.com/wp-admin/admin-ajax.php',
   nonce : '9614386ee3'
 };
</script>
			<style type="text/css">
				.gllr_image_row {
					clear: both;
				}
			</style>
				<!-- Start ios -->
		<script type="text/javascript">
			(function($){
				$(document).ready( function() {
					$( '#fancybox-overlay' ).css({
						'width' : $(document).width()
					});
				});
			})(jQuery);
		</script>
		<!-- End ios -->
	<!--Google Analytics Popular Posts plugin-->
<link rel="stylesheet" type="text/css" media="all" href="http://krai.com/wp-content/plugins/google-analytics-popular-posts/google-analytics-popular-posts.css"><!-- nksnow -->
<script type="text/javascript">
nks = new Object;
nks.snowflakes = 20;
nks.timeout = 80;
nks.maxstepx = 1;
nks.maxstepy = 7;
nks.flakesize = 20;
nks.maxtime = 60000;
nks.invert = 1;
</script>
<script src="http://krai.com/wp-content/plugins/nksnow//snow.js" type="text/javascript"></script>
<!-- /nksnow -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<style type="text/css">
			#site-title,
		#site-description {
			position: absolute;
			left: -9000px;
		}
		</style>
	
<style id="custom-css-css">.sticky{background:none repeat scroll 0 0 #FFF;border-bottom:1px solid #010000;border-top:2px solid #010000;padding:1.7em}.entry-info p.cat-links,.single-post .entry-info{display:none}.author{display:none}#content .post{border-bottom:2px solid #000}.tag-links{display:none}</style>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25133114-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	</head>

<body class="post-template-default single single-post postid-38402 single-format-standard gllr_coraline three-column content-sidebar-sidebar">
<div id="container" class="hfeed">
	<div id="header">
		<div id="masthead" role="banner">
						<div id="site-title">
				<span>
					<a href="http://krai.com/" title="" rel="home"></a>
				</span>
			</div>
			<div id="site-description">Northwest Colorado News, Entertainment and Information</div>
		</div><!-- #masthead -->

		<div id="access" role="navigation">
		  			<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
						<div class="menu-header"><ul id="menu-holiday-drive-december-3-4" class="menu"><li id="menu-item-18804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18804"><a href="http://krai.com/">Home</a></li>
<li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813"><a target="_blank" href="http://krai.com/swap-shop-information/">Swap Shop</a></li>
<li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18810"><a target="_blank" href="http://krai.com/events/">Events Calendar</a></li>
<li id="menu-item-37901" class="menu-item menu-item-type-post_type menu-item-object-gallery menu-item-37901"><a href="http://krai.com/gallery/holiday-drive-2016-photo-gallery-2/">Holiday Drive 2016 Photo Gallery</a></li>
<li id="menu-item-19060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19060"><a target="_blank" href="http://krai.com/high-school-sports-3/">SPORTS Scores &#038; Schedules</a></li>
<li id="menu-item-19061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19061"><a target="_blank" href="http://krai.com/agendas/">Public Meeting Agendas</a></li>
<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814"><a target="_blank" href="http://krai.com/total-entertainment/">Total Entertainment</a></li>
<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808"><a target="_blank" href="http://krai.com/cc/">Colorado Cruisers</a></li>
<li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18806"><a target="_blank" href="http://krai.com/audio/">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-19084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19084"><a href="http://krai.com/audio/csu-extension-reports/">CSU Extension Reports</a></li>
	<li id="menu-item-19086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19086"><a href="http://krai.com/audio/our-exclusive-interview-with-governor-mitt-romney/">Our exclusive interview with Governor Mitt Romney</a></li>
</ul>
</li>
<li id="menu-item-19064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19064"><a href="http://krai.com/business-directory/">Advertiser Directory</a>
<ul class="sub-menu">
	<li id="menu-item-19065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19065"><a href="http://krai.com/business-directory/affordable-flooring/">Affordable Flooring</a></li>
	<li id="menu-item-19067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19067"><a href="http://krai.com/business-directory/boys-and-girls-club/">Boys and Girls Club</a></li>
	<li id="menu-item-19068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19068"><a href="http://krai.com/business-directory/brothers-custom-processing/">Brother&#8217;s Custom Processing</a></li>
	<li id="menu-item-19069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19069"><a href="http://krai.com/business-directory/cook-chevrolet/">Cook Chevrolet</a></li>
	<li id="menu-item-19070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19070"><a href="http://krai.com/business-directory/craig-chamber-of-commerce/">Craig Chamber of Commerce</a></li>
	<li id="menu-item-32854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32854"><a href="http://krai.com/dads-cookhouse/">Dad&#8217;s Cookhouse</a></li>
	<li id="menu-item-34207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34207"><a href="http://krai.com/business-directory/gittleson-angus-bull-sale/">Gittleson Angus Bull Sale</a></li>
	<li id="menu-item-19074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19074"><a href="http://krai.com/business-directory/jacksons-office-supply/">Jackson&#8217;s Office Supply</a></li>
	<li id="menu-item-26535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26535"><a href="http://krai.com/business-directory/jason-stewart-sweetpro-dealer/">Jason Stewart – SweetPro Dealer</a></li>
	<li id="menu-item-19075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19075"><a href="http://krai.com/business-directory/meeker-rec-center/">Meeker Rec Center</a></li>
	<li id="menu-item-19076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19076"><a href="http://krai.com/business-directory/mjk-sales-and-feed/">MJK Sales, Feed and Ace Hardware</a></li>
	<li id="menu-item-19077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19077"><a href="http://krai.com/business-directory/moffat-county-commissioners/">Moffat County Government</a></li>
	<li id="menu-item-19078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19078"><a href="http://krai.com/business-directory/moffat-county-united-way/">Moffat County United Way</a></li>
	<li id="menu-item-19079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19079"><a href="http://krai.com/business-directory/mountain-valley-bank/">Mountain Valley Bank</a></li>
	<li id="menu-item-19080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19080"><a href="http://krai.com/business-directory/murdochs-ranch-and-home-supply/">Murdoch&#8217;s Ranch and Home Supply</a></li>
	<li id="menu-item-25119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25119"><a href="http://krai.com/business-directory/new-creation-church/">New Creation Church</a></li>
	<li id="menu-item-25121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25121"><a href="http://krai.com/business-directory/pastor-linda-taylor/">Pastor Linda Taylor</a></li>
	<li id="menu-item-19082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19082"><a href="http://krai.com/business-directory/spirit-pass/">Spirit Pass</a></li>
	<li id="menu-item-26536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26536"><a href="http://krai.com/steamboat-church-christ/">Steamboat Church of Christ</a></li>
	<li id="menu-item-26537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26537"><a href="http://krai.com/vfw-craig/">VFW In Craig</a></li>
</ul>
</li>
<li id="menu-item-34867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34867"><a href="http://krai.com/veterans-service-officer-report/">Veterans Service Officer Report</a></li>
<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809"><a target="_blank" href="http://krai.com/contact-us/">Contact Us</a></li>
</ul></div>		</div><!-- #access -->

		<div id="branding">
						<a href="http://krai.com/">
									<img src="http://krai.com/wp-content/uploads/2016/12/2017-new-year-header2.jpg" width="990" height="180" alt="" />
							</a>
					</div><!-- #branding -->
	</div><!-- #header -->

	<div id="content-box">

<p id="breadcrumbs">	You are Here »
<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://krai.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://krai.com/news/" rel="v:url" property="v:title">News</a> » <strong class="breadcrumb_last">Steamboat Clearing Snow Around The Clock</strong></span></span></span></p>
		<div id="content-container">
			<div id="content" role="main">

			
				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://krai.com/shovel-snow-safely/" rel="prev"><span class="meta-nav">&larr;</span> Shovel Snow Safely</a></div>
					<div class="nav-next"><a href="http://krai.com/48-below-zero/" rel="next">48 Below Zero! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-38402" class="post-38402 post type-post status-publish format-standard hentry category-news tag-area tag-colorado tag-commercial tag-crew tag-emergency tag-piles tag-removal tag-road tag-snow tag-springs tag-steamboat tag-vehicles">
					<h1 class="entry-title">Steamboat Clearing Snow Around The Clock</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://krai.com/steamboat-clearing-snow-around-clock/" title="12:38 pm" rel="bookmark"><span class="entry-date">January 6, 2017</span></a> <span class="byline"><span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://krai.com/author/mandy/" title="View all posts by KRAI">KRAI</a></span></span><span class="comments-link"><span class="meta-sep">|</span> <a href="http://krai.com/steamboat-clearing-snow-around-clock/#respond">Leave a comment</a></span>
											</div><!-- .entry-meta -->

					<div class="entry-content">
						<p><img class="alignleft  wp-image-31521" src="http://i2.wp.com/krai.com/wp-content/uploads/2015/12/snow-plow.jpg?resize=157%2C133" alt="" srcset="http://i2.wp.com/krai.com/wp-content/uploads/2015/12/snow-plow.jpg?resize=300%2C254 300w, http://i2.wp.com/krai.com/wp-content/uploads/2015/12/snow-plow.jpg?w=400 400w" sizes="(max-width: 157px) 100vw, 157px" data-recalc-dims="1" />Steamboat crews continue to working around the clock to clear out the two feet of snow that has fallen over the last few days. The City&#8217;s primary focus is to keep major roads clear for emergency vehicle access and traffic flow. After that, the city works to remove snow from commercial areas before shifting their attention to residential streets.<span id="more-38402"></span> After the snow stops, crews then remove snow from storage piles throughout the city. Steamboat residents are reminded that fire hydrants need to remain clear for access by emergency personnel and should never be covered by snow.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>											</div><!-- .entry-content -->

					<div class="entry-info">
						This entry was posted in <a href="http://krai.com/news/" rel="category tag">News</a> and tagged <a href="http://krai.com/tag/area/" rel="tag">area</a>, <a href="http://krai.com/tag/colorado/" rel="tag">colorado</a>, <a href="http://krai.com/tag/commercial/" rel="tag">commercial</a>, <a href="http://krai.com/tag/crew/" rel="tag">crew</a>, <a href="http://krai.com/tag/emergency/" rel="tag">emergency</a>, <a href="http://krai.com/tag/piles/" rel="tag">piles</a>, <a href="http://krai.com/tag/removal/" rel="tag">removal</a>, <a href="http://krai.com/tag/road/" rel="tag">road</a>, <a href="http://krai.com/tag/snow/" rel="tag">snow</a>, <a href="http://krai.com/tag/springs/" rel="tag">springs</a>, <a href="http://krai.com/tag/steamboat/" rel="tag">Steamboat</a>, <a href="http://krai.com/tag/vehicles/" rel="tag">vehicles</a>. Bookmark the <a href="http://krai.com/steamboat-clearing-snow-around-clock/" title="Permalink to Steamboat Clearing Snow Around The Clock" rel="bookmark">permalink</a>.											</div><!-- .entry-info -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://krai.com/shovel-snow-safely/" rel="prev"><span class="meta-nav">&larr;</span> Shovel Snow Safely</a></div>
					<div class="nav-next"><a href="http://krai.com/48-below-zero/" rel="next">48 Below Zero! <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
<div id="comments">
	
	
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">NEW - Start A Conversation Or Leave Your Thoughts <small><a rel="nofollow" id="cancel-comment-reply-link" href="/steamboat-clearing-snow-around-clock/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&#038;postid=38402&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=dark&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=07428c293630200a8d3835272c8ea5fef2ad29b9#parent=http%3A%2F%2Fkrai.com%2Fsteamboat-clearing-snow-around-clock%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
			
			</div><!-- #content -->
		</div><!-- #content-container -->


				<div id="main-sidebars">

		
		<div id="feature" class="widget-area" role="complementary">
			<ul class="xoxo">
				<li id="widget_sp_image-180" class="widget-container widget_sp_image"><a href="http://krai.com/total-entertainment/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="450" height="257" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2013/10/Website-Total-Entertainment-logo-copy1.jpg?fit=450%2C257" /></a></li><li id="search-3" class="widget-container widget_search"><h3 class="widget-title">Search KRAI.COM</h3><form role="search" method="get" id="searchform" class="searchform" action="http://krai.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><script>var __v='barc-user-krai';</script>
<script type="text/javascript"> 
  (function(d) { 
    var b = d.createElement("script"); b.type = "text/javascript"; b.async = true; 
    b.src = ("https:" == d.location.protocol ? "https" : "http") + "://barc.com/js/libs/barc/barc.js"; 
    var s = d.getElementsByTagName("script")[0]; s.parentNode.insertBefore(b, s); 
  })(document); 
</script>

<div id='barc-container' style='height=550px; width=830px;'></div></div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #feature.widget-area -->

		
		
		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

			<li id="text-2" class="widget-container widget_text">			<div class="textwidget"><script language="javascript" src="http://www.statepoint.net/OnlineFeed.spm?wfid=810"></script></div>
		</li><li id="cwp_wp_poll" class="widget-container cwp_poll_widget"><h3 class="widget-title">---- KRAI & 55 County Poll ----</h3></li><li id="widget_sp_image-224" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-8OZ" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="126" alt="" class="attachment-full" style="max-width: 100%;" src="http://i1.wp.com/krai.com/wp-content/uploads/2016/04/Veterans-Service-Officer-Report-229-1.jpg?fit=229%2C126" /></a></li><li id="widget_sp_image-14" class="widget-container widget_sp_image"><a href="http://krai.com/swap-shop-information/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="128" alt="" class="attachment-229x128" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/04/swap-shop-229-copy.jpg" /></a></li><li id="widget_sp_image-33" class="widget-container widget_sp_image"><a href="http://www.cookchevrolet.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="130" alt="" class="attachment-full" style="max-width: 100%;" src="http://i1.wp.com/krai.com/wp-content/uploads/2013/09/cook-229-2.jpg?fit=229%2C130" /></a></li><li id="widget_sp_image-216" class="widget-container widget_sp_image"><a href="http://www.cncc.edu/dedication" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="211" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2016/02/cncc-2016-229-copy.jpg?fit=229%2C211" /></a></li><li id="widget_sp_image-208" class="widget-container widget_sp_image"><a href="https://www.facebook.com/pages/The-Furniture-Gallery-of-Craig/384875994922309?fref=ts&#038;ref=br_tf" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="255" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2015/07/Furniture-Gallery-229-copy.jpg?fit=229%2C255" /></a></li><li id="widget_sp_image-231" class="widget-container widget_sp_image"><a href="http://www.steamboatmotors.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="89" alt="" class="attachment-full" style="max-width: 100%;" src="http://i0.wp.com/krai.com/wp-content/uploads/2016/10/Steamboat-Motors-229.jpg?fit=229%2C89" /></a></li><li id="widget_sp_image-188" class="widget-container widget_sp_image"><a href="http://bearsearslandscapes.webs.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="89" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2015/02/bears-ears-Landscapes-229.jpg?fit=229%2C89" /></a></li><li id="widget_sp_image-173" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-62a" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="214" alt="" class="attachment-full" style="max-width: 100%;" src="http://i0.wp.com/krai.com/wp-content/uploads/2014/10/steamboat-church-of-christ-229.jpg?fit=229%2C214" /></a></li><li id="widget_sp_image-22" class="widget-container widget_sp_image"><a href="https://www.yampavalleybank.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="200" alt="" class="attachment-229x200" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/04/yampa-valley-bank-2291.jpg" /></a></li><li id="widget_sp_image-109" class="widget-container widget_sp_image"><a href="https://www.facebook.com/pages/Miller-Family-Appliance/624176500942250" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="143" alt="" class="attachment-229x143" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/07/Miller-family-appliance-229.jpg" /></a></li><li id="widget_sp_image-148" class="widget-container widget_sp_image"><a href="http://krai.com/cc/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="229" height="203" alt="" class="attachment-full" style="max-width: 100%;" src="http://i1.wp.com/krai.com/wp-content/uploads/2014/04/CO-Cruiser-Car-Club-1.jpg?fit=229%2C203" /></a></li>			</ul>
		</div><!-- #primary .widget-area -->

				<div id="secondary" class="widget-area" role="complementary">
			<ul class="xoxo">
			<li id="text-3" class="widget-container widget_text">			<div class="textwidget"><a href="http://feeds.feedburner.com/krai/wdjQ" title="Subscribe to my feed" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon32x32.png" alt="" style="border:0"/></a><a href="http://feeds.feedburner.com/krai/wdjQ" title="Subscribe to my feed" rel="alternate" type="application/rss+xml">Subscribe in a reader</a></div>
		</li><li id="widget_sp_image-18" class="widget-container widget_sp_image"><a href="http://www.facebook.com/KRAI55COUNTRY" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="52" alt="" class="attachment-150x52" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/face-150.png" /></a></li><li id="widget_sp_image-102" class="widget-container widget_sp_image"><a href="http://krai.com/business-directory/moffat-county-united-way/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="120" alt="" class="attachment-150x120" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/06/united-way-1501.jpg" /></a></li><li id="widget_sp_image-125" class="widget-container widget_sp_image"><a href="http://www.rmhp.org/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="82" alt="" class="attachment-full" style="max-width: 100%;" src="http://i1.wp.com/krai.com/wp-content/uploads/2013/10/rocky-mountain-healthcare.jpg?fit=150%2C82" /></a></li><li id="widget_sp_image-93" class="widget-container widget_sp_image"><a href="http://krai.com/audio/csu-extension-reports/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="156" alt="" class="attachment-150x156" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/CSU-Extension-150.jpg" /></a></li><li id="widget_sp_image-182" class="widget-container widget_sp_image"><a href="http://krai.com/business-directory/new-creation-church/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="141" alt="" class="attachment-full" style="max-width: 100%;" src="http://i0.wp.com/krai.com/wp-content/uploads/2015/01/New-Creation-Church-150.jpg?fit=150%2C141" /></a></li><li id="widget_sp_image-223" class="widget-container widget_sp_image"><a href="http://northwestcoloradohealth.org/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="53" alt="" class="attachment-full" style="max-width: 100%;" src="http://i0.wp.com/krai.com/wp-content/uploads/2016/07/NWCO-Health-150.jpg?fit=150%2C53" /></a></li><li id="widget_sp_image-229" class="widget-container widget_sp_image"><a href="http://www.lennoxdealer.com/ShepherdSonsInc/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img alt="" class="attachment-full" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2016/09/ShepherdandSons-150.psd" /></a></li><li id="widget_sp_image-162" class="widget-container widget_sp_image"><a href="http://wp.me/P1xUHG-5wo" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="118" alt="" class="attachment-full" style="max-width: 100%;" src="http://i0.wp.com/krai.com/wp-content/uploads/2014/07/vfw-craig-150.jpg?fit=150%2C118" /></a></li><li id="widget_sp_image-230" class="widget-container widget_sp_image"><a href="http://www.lennoxdealer.com/ShepherdSonsInc/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="49" alt="" class="attachment-full" style="max-width: 100%;" src="http://i1.wp.com/krai.com/wp-content/uploads/2016/09/Shepherdsons-150.jpg?fit=150%2C49" /></a></li><li id="widget_sp_image-215" class="widget-container widget_sp_image"><a href="http://krai.com/wp-content/uploads/2016/06/DOC060816.pdf" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="303" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2016/07/Cassidys-Bar-and-Castle-Ranch-150-copy.jpg?fit=150%2C303" /></a></li><li id="widget_sp_image-12" class="widget-container widget_sp_image"><a href="http://www.thememorialhospital.com/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="166" alt="" class="attachment-full" style="max-width: 100%;" src="http://i2.wp.com/krai.com/wp-content/uploads/2016/08/tmh-150.jpg?fit=150%2C166" /></a></li><li id="widget_sp_image-19" class="widget-container widget_sp_image"><a href="http://www.georgianicols.com/daily" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="150" alt="" class="attachment-150x150" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2011/04/daily-horoscope-e1302195826923.jpg" /></a></li><li id="widget_sp_image-9" class="widget-container widget_sp_image"><a href="http://www.coloradolottery.com/" id="" target="_blank" class="widget_sp_image-image-link" title="Colorado Lottery " rel=""><img width="150" height="131" alt="Colorado Lottery " class="attachment-150x131" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2011/04/colorado-lottery-400-150x131.jpg" /></a></li><li id="widget_sp_image-16" class="widget-container widget_sp_image"><a href="http://krai.com/wyman-museum/" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="198" alt="" class="attachment-150x198" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2011/04/Wyman-Museum-150.jpg" /></a></li><li id="widget_sp_image-15" class="widget-container widget_sp_image"><a href="http://bgcnwc.org/%20" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="93" alt="" class="attachment-150x93" style="max-width: 100%;" src="http://krai.com/wp-content/uploads/2013/05/boys-and-girls-club-150.jpg" /></a></li>			</ul>
		</div><!-- #secondary .widget-area -->
		
		</div><!-- #main-sidebars -->	</div><!-- #content-box -->

	<div id="footer" role="contentinfo">
		

		<div id="colophon">
			Theme: Coraline by <a href="http://automattic.com/">Automattic</a> <span class="generator-link"><a href="http://wordpress.org/" title="A Semantic Personal Publishing Platform" rel="generator">Proudly powered by WordPress.</a></span>
		</div><!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #container -->

<style type="text/css"></style><!-- This website uses Linkable Title Html And Php Widget v1.2.6 Wordpress plugin developed by PepLamb (PepLamb.com) -->
<img id="nksnow0" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-2-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow1" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow2-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow2" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-2-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow3" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow4.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow4" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-2-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow5" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow2-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow6" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow1-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow7" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow1-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow8" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow5.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow9" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow5-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow10" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow4.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow11" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-1-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow12" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow5.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow13" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow4-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow14" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-2-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow15" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow1-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow16" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow17" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow4.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow18" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snow4-a.png" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />
<img id="nksnow19" src="http://krai.com/wp-content/plugins/nksnow//pics/flake-snowflake-2-v.gif" style="position: fixed; top: -100px; border: 0; z-index:1000;" class="nksnow" alt="snowflake" />	<div style="display:none">
	</div>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://krai.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://krai.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&postid=38402&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.2&sig=07428c293630200a8d3835272c8ea5fef2ad29b9#parent=http%3A%2F%2Fkrai.com%2Fsteamboat-clearing-snow-around-clock%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=22859132&postid=38402&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=NEW+-+Start+A+Conversation+Or+Leave+Your+Thoughts&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=dark&lang=en_US&jetpack_version=4.3.2&sig=07428c293630200a8d3835272c8ea5fef2ad29b9#parent=http%3A%2F%2Fkrai.com%2Fsteamboat-clearing-snow-around-clock%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'22859132',post:'38402',tz:'-7',srv:'krai.com'} ]);
	_stq.push([ 'clickTrackerInit', '22859132', '38402' ]);
</script>
<div id="barc-container"></div>
  <script type="text/javascript">
  (function() {
    var b = document.createElement("script"); b.type = "text/javascript"; b.async = true;
    b.src = "//barc.com/js/libs/barc/barc.js";
    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(b, s);
  })();
</script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10344388-1']);
  _gaq.push(['_setDomainName', 'krai.com']);
  _gaq.push(['_setAllowLinker', true]);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</body>
</html>